Packet Tracer. Настройка сетей vlan, vtp и dtp



бет1/3
Дата31.01.2024
өлшемі78.16 Kb.
#490274
  1   2   3
cisco vtp протоколы





Packet Tracer. Настройка сетей VLAN, VTP и DTP

Топология




Таблица адресации



Устройство

Интерфейс

IP-адрес

Маска подсети

PC0

NIC

192.168.10.1

255.255.255.0

PC1

NIC

192.168.20.1

255.255.255.0

PC2

NIC

192.168.30.1

255.255.255.0

PC3

NIC

192.168.30.2

255.255.255.0

PC4

NIC

192.168.20.2

255.255.255.0

PC5

NIC

192.168.10.2

255.255.255.0

S1

VLAN 99

192.168.99.1

255.255.255.0

S2

VLAN 99

192.168.99.2

255.255.255.0

S3

VLAN 99

192.168.99.3

255.255.255.0

Цели


Часть 1. Настройка и проверка динамического протокола транкинга (DTP) Часть 2. Настройка и проверка протокола VTP

Общие сведения/сценарий


По мере увеличения количества коммутаторов в сети усложняется администрирование и управление сетями VLAN и магистралями. В целях упрощения некоторых конфигураций VLAN протокол VTP позволяет сетевому администратору автоматизировать управление сетями VLAN. Согласование магистрали между сетевыми устройствами управляется динамическим протоколом транкинга (DTP) и автоматически включено на коммутаторах Catalyst 2960 и Catalyst 3560.
В этом задании вы настроите магистральные каналы между коммутаторами. Необходимо будет настроить сервер и клиентов VTP в одном домене VTP. Также вы пронаблюдаете поведение VTP,

когда коммутатор находится в прозрачном режиме. Вы назначите порты для сетей VLAN и проверите сквозное подключение к этой же VLAN.




Часть 1: Настройка и проверка DTP


В части 1 вы настроите магистральные каналы между коммутаторами, а также настроите VLAN 999 как
VLAN с нетегированным трафиком.


Шаг 1: Проверьте конфигурацию сети VLAN.


Проверьте настроенные сети VLAN на коммутаторах.

  1. На S1 щелкните вкладку CLI. По запросу введите enable, а затем команду show vlan brief, чтобы проверить настроенные сети VLAN на S1.

S1# show vlan brief

VLAN Name Status Ports



1




default




active




Fa0/1,

Fa0/2, Fa0/3, Fa0/4



















Fa0/5,

Fa0/6, Fa0/7, Fa0/8



















Fa0/9,

Fa0/10, Fa0/11, Fa0/12



















Fa0/13,

Fa0/14, Fa0/15, Fa0/16



















Fa0/17,

Fa0/18, Fa0/19, Fa0/20



















Fa0/21,

Fa0/22, Fa0/23, Fa0/24



















Gig0/1,

Gig0/2

99




Management




active










999




VLAN0999




active










1002




fddi-default




active










1003




token-ring-default




active










1004




fddinet-default




active










1005




trnet-default




active












-




  1. Повторите шаг a) на коммутаторах S2 и S3. Какие сети VLAN настроены на этих коммутаторах?

Шаг 2: Настройте магистрали на коммутаторах S1, S2 и S3.


Динамический протокол транкинга (DTP) управляет магистральными каналами между коммутаторами Cisco. В настоящий момент все коммутационные порты находятся в режиме транкинга по умолчанию, т. е. «dynamic auto». На этом шаге необходимо изменить режим транкинга на «dynamic desirable» для канала между коммутаторами S1 и S2. Для канала между коммутаторами S1 и S3 будет установлен режим статической магистрали. В этой топологии используйте VLAN 999 в качестве сети VLAN
с нетегированным трафиком.

  1. На коммутаторах S1 и S2 переведите магистральный канал в режим dynamic desirable на интерфейсе GigabitEthernet 0/1. Конфигурация коммутатора S1 показана ниже.

S1(config)# interface g0/1
S1(config-if)# switchport mode dynamic desirable

  1. Для магистрального канала между коммутаторами S1 и S3 установите режим статического магистрального канала на интерфейсе GigabitEthernet 0/2.

S1(config)# interface g0/2
S1(config-if)# switchport mode trunk

S3(config)# interface g0/2


S3(config-if)# switchport mode trunk

  1. Убедитесь, что режим транкинга включен на всех коммутаторах, выполнив команду show interfaces trunk.

S1# show interfaces trunk


Port Mode Encapsulation Status Native vlan Gig0/1 desirable n-802.1q trunking 1
Gig0/2 on 802.1q trunking 1
Port Vlans allowed on trunk
Gig0/1 1-1005
Gig0/2 1-1005

Port Vlans allowed and active in management domain Gig0/1 1,99,999


Gig0/2 1,99,999

Port Vlans in spanning tree forwarding state and not pruned Gig0/1 none


Gig0/2 none
Какая сеть VLAN с нетегированным трафиком сейчас используется для этих магистралей?

  1. Настройте VLAN 999 как сеть VLAN с нетегированным трафиком для магистральных каналов на S1.

S1(config)# interface range g0/1 - 2
S1(config-if-range)# switchport trunk native vlan 999

Какие сообщения были получены на S1? Как бы вы исправили эту ошибку?

  1. На коммутаторах S2 и S3 настройте VLAN 999 как сеть VLAN с нетегированным трафиком.

  2. Убедитесь, что режим транкинга успешно настроен на всех коммутаторах. Вы должны успешно отправлять ping-запросы между коммутаторами в топологии, используя IP-адреса, настроенные на интерфейсе SVI.



Часть 2: Настройка и проверка VTP


Коммутатор S1 будет настроен как сервер VTP, а коммутатор S2 — как клиент VTP. Все коммутаторы будут входить в домен VTP CCNA и использовать пароль cisco для VTP.
Сети VLAN можно создать на сервере VTP и распределить на другие коммутаторы в домене VTP.
В этой части необходимо будет создать 3 новых сети VLAN на сервере VTP — S1. Сети VLAN будут распределяться на S2 через VTP. Обратите внимание на то, как работает прозрачный режим VTP.


Шаг 1: Настройте S1 как сервер VTP.


Настройте S1 как сервер VTP в домене CCNA с паролем cisco.

  1. Настройте S1 как сервер VTP.

S1(config)# vtp mode server
Setting device to VTP SERVER mode.



  1. Установите CCNA в качестве доменного имени VTP.

S1(config)# vtp domain CCNA
Changing VTP domain name from NULL to CCNA

  1. Установите cisco в качестве пароля VTP.

S1(config)# vtp password cisco
Setting device VLAN database password to cisco


Шаг 2: Проверьте VTP на S1.


  1. Используйте команду show vtp status на коммутаторах, чтобы убедиться, что режим и домен VTP настроены правильно.

S1# show vtp status
VTP Version : 2
Configuration Revision : 0 Maximum VLANs supported locally : 255 Number of existing VLANs : 7
VTP Operating Mode : Server
VTP Domain Name : CCNA
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x8C 0x29 0x40 0xDD 0x7F 0x7A 0x63 0x17 Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
Local updater ID is 192.168.99.1 on interface Vl99 (lowest numbered VLAN interface found)

  1. Чтобы проверить пароль VTP, используйте команду show vtp password.

S1# show vtp password


VTP Password: cisco


Шаг 3: Добавьте коммутаторы S2 и S3 в домен VTP.


Для того чтобы коммутаторы S2 и S3 принимали объявления VTP от коммутатора S1, они должны принадлежать к одному домену VTP. Настройте коммутатор S2 в качестве клиента VTP с доменным именем CCNA на VTP и паролем cisco для VTP. Помните, что доменные имена VTP вводятся
с учетом регистра.

  1. Настройте S2 как клиент VTP в домене CCNA с паролем cisco.

S2(config)# vtp mode client Setting device to VTP CLIENT mode. S2(config)# vtp domain CCNA
Changing VTP domain name from NULL to CCNA S2(config)# vtp password cisco
Setting device VLAN database password to cisco

  1. Чтобы проверить пароль VTP, используйте команду show vtp password.

S2# show vtp password


VTP Password: cisco



  1. Настройте коммутатор S3 как часть домена CCNA VTP с паролем cisco на домене VTP. Коммутатор S3 будет настроен в режиме transparent VTP.

S3(config)# vtp mode Transparent
S3(config)# vtp domain CCNA
Changing VTP domain name from NULL to CCNA S3(config)# vtp password cisco
Setting device VLAN database password to cisco

  1. Чтобы ответить на следующий вопрос, введите команду show vtp status на всех коммутаторах. Обратите внимание, что номер версии конфигурации — 0 на всех трех коммутаторах. Дайте пояснение.





Достарыңызбен бөлісу:
  1   2   3




©www.dereksiz.org 2024
әкімшілігінің қараңыз

    Басты бет